Your PHP version (5.3.22-1~dotdeb.0) is far too old. Please upgrade immediately. Then activate the plugin again.